[BiO BB] reverse complement need name for method.
mike.fursov at gmail.com
Tue May 3 08:00:16 EDT 2005
add optional parameter to function : bool revCompl
On 5/3/05, Dr. Christoph Gille <christoph.gille at charite.de> wrote:
> Please help me to find a suitable name for a method:
> My protein model has
> a method getNucleoteides() and a direction of translation like
> reverse complement or forward.
> I have a related method which returns the nucleotide
> sequence either in the original form or as the revers complement
> depending on the direction.
> Currently I have getTransformedNucleotides(); but this is not very
> What is an appropriate name?
> Many Thanks Christoph
> Bioinformatics.Org general forum - BiO_Bulletin_Board at bioinformatics.org
More information about the BBB