[Biococoa-dev] Base test

Koen van der Drift kvddrift at earthlink.net
Sun Aug 15 20:46:16 EDT 2004

On Aug 15, 2004, at 6:18 PM, Alexander Griekspoor wrote:

> The naming scheme first, I understand the possible clash with the use 
> of Symbol, although I think it still represents the subject best, and 
> we are talking about BCSymbol instead of symbol (can't we call this 
> latter property "character" (biojava calls them "token" which is a 
> nice name as well).

BCSymbol implies only a symbol, not a whole subunit of a sequence, 
including all associated data.  I still like BCRoot or BCUnit (both 
only 6 charatcters, so not much to type :)

- Koen.

More information about the Biococoa-dev mailing list