Koen van der Drift
kvddrift at earthlink.net
Tue Mar 29 17:56:11 EST 2005
On Mar 29, 2005, at 5:47 PM, Charles PARNOT wrote:
> Yes, I agree it makes more sense at this stage to have simply:
> - (NSMutableArray *)symbolArray
> return symbolArray;
> And indeed we don't need the mutableSymbolArray method. And I would be
> completely happy with this :-)
> The only little issue is we are trusting the user will read the docs
> and not mess up with the array. A real NSArray is nice, because it
> respects encapsulation much more.
Well that's part of using a framework I guess ;-)
I will commit the changes later tonight, including some headerdoc info
on the method.
More information about the Biococoa-dev