[Biococoa-dev] read Fasta File with gap symbols

Koen van der Drift koenvanderdrift at gmail.com
Thu Apr 2 07:41:28 EDT 2009

> I found the problem. The newest BioCocoa trunk needs the Mac OS X 10.5 SDK.
> Stuff like NSUInteger from the Foundation-framework is not defined in
> previous SDKs... too bad, seems like I really have to upgrade my MacBook to
> Leopard then...

Hmm, that's not good, BioCocoa should be backward compatible at least
one OS. Where is this NSUInteger used, can it be replaced by something

- Koen.

More information about the Biococoa-dev mailing list