[Biodevelopers] Blast sources greater than 1.4?

Bruce ONeel beoneel at bluewin.ch
Tue Sep 10 05:05:47 EDT 2002


Is the source for BLAST versions greater than 1.4 
available?  I would be quite interested for 
personal reasons but it seems that both NCBI
and WU BLAST both only ship executables.

Thanks, and if 1.4 is the last version than that's what
I'll start with :-(



More information about the Biodevelopers mailing list