[Molvis-list] rasmol load xyz

Herbert J. Bernstein yaya at bernstein-plus-sons.com
Sat Oct 18 15:59:11 EDT 2008

Could you be more specific about which binary of what rasmol
version you tried on what system with what xyz file?  I just
tried it on a mac with rasmol under X11 and it worked
both ways for 1crn.xyz.

-- Herbert

  Herbert J. Bernstein, Professor of Computer Science
    Dowling College, Kramer Science Center, KSC 121
         Idle Hour Blvd, Oakdale, NY, 11769

                  yaya at dowling.edu

On Fri, 17 Oct 2008, Keith McLaughlin wrote:

> Hi all,
> Perhaps this has already been pointed out, I wasn't able to find any mention
> in the archives. Using the command "load xyz somefile.xyz" does not work. It
> gives a "Molecule database not loaded!" error. If I use the command line
> ./rasmol -xyz somefile.xyz, however, it loads fine.
> -- 
> Keith McLaughlin
> University of South Florida
> Department of Physics
> 4202 E. Fowler Ave
> Tampa, FL 33620
> _______________________________________________
> Molvis-list mailing list
> Molvis-list at bioinformatics.org
> http://www.bioinformatics.org/mailman/listinfo/molvis-list

More information about the Molvis-list mailing list