[Pipet Devel] piper autoconf problems

jarl van katwijk jarl at casema.net
Fri Dec 8 21:57:52 EST 2000

>> The problem was that I was using autoconf-2.14.  I switched back to 2.13 and
>> it worked fine.
> Hmmm.  Brad, what do we need to get it to work with 2.14?

2.13 still is the latest official release :

/> I'll check again, but why does the configure.in file need autoconf 2.14
/>/ when 2.13 is the most recent on ftp.gnu.org?
Well, as I said, it's an unreleased CVS snapshot being used.  I forget
the exact reasons for choosing that over the released version.  All
the necessary tools are available from ftp.swox.com for anyone who
needs or wants them.  See the GMP doc/configuration file too.


More information about the Pipet-Devel mailing list