[Pipet Devel] overflow compile problems

Jean-Marc Valin valj01 at gel.usherb.ca
Mon Mar 12 08:41:49 EST 2001

> > I upgraded to gcc 2.96 and glibc 2.2, and I still get some errors compiling
> > from the latest source:
> jeff, are you able to compile any c++ source at all? Try samba or some
> KDE application. Else downgrade to gcc 2.95.2 that was compiled against
> libc 2.2.

That's a good idea in general. In this case, I strongly suspect that it's not a
compiler "error", but a problem with old versions of the source laying around. 


Jean-Marc Valin
Universite de Sherbrooke - Genie Electrique
valj01 at gel.usherb.ca

More information about the Pipet-Devel mailing list