[Pipet Devel] overflow compile problems

J.W. Bizzaro jeff at bioinformatics.org
Mon Mar 12 09:49:00 EST 2001

Jean-Marc Valin wrote:
> Once again, you seem to have conflicts between two (or more) versions installed.
> Node::setDebugMode(void) was removed a while ago, so nothing's supposed to use
> it anymore. There shouldn't be any reference to setDebugMode in your source
> tree.

Heh.  I thought that I deleted them all from /usr/include, but it appears that
I didn't.  Silly me.  I keep the libraries in /opt/overflow/include now.  Back
to compiling.


J.W. Bizzaro                                           jeff at bioinformatics.org
Director, Bioinformatics.org: The Open Lab     http://bioinformatics.org/~jeff
"All those scientists--they're all alike!  They say they're working for us,
but what they really want is to rule the world!" 
  -- Angry Villager, Young Frankenstein

More information about the Pipet-Devel mailing list