[Pipet Devel] Re: gcc 2.96

Jean-Marc Valin valj01 at gel.usherb.ca
Thu Mar 22 21:25:52 EST 2001

"J.W. Bizzaro" a écrit :
> Jean-Marc Valin wrote:
> >
> > Actually, I just changed the doc for 0.4. You don't need to specify VFLOW_PATH
> > for the default location. I should check that I don't load twice, but for now,
> > you can just unset VFLOW_PATH and it'll work!
> Okay, I'll go try 0.4.

What I'm saying is that the pre-0.4 CVS version you have also looks
automatically at the right place and specifying VFLOW_PATH make Overflow load
the same thing twice...

> > The README is about using Overflow... now, you're installing many versions onver
> > another without removing the files that aren't needed anymore. There's no way
> > for Overflow which toolbox it need to load and which one it shouldn't load
> > because is a file left by a previous version.
> Hmmmm, actually, I do remove /opt/overflow each time (before) I install a new
> version of Oveflow.  I also noticed that Jarl gets the same messages (per his
> last e-mail).

Jarl, you should unset VFLOW_PATH too! (that is, as long as you keep Overflow in
the directory you specified with --prefix)


Jean-Marc Valin
Universite de Sherbrooke - Genie Electrique
valj01 at gel.usherb.ca

More information about the Pipet-Devel mailing list