[Pipet Users] Piper & Overflow problem

Karl-Max Wagner karlmax at oberland.net
Mon Jan 22 19:36:55 EST 2001

> > Toolbox load error: /usr/local/lib/audio_blocks.tlb: undefined symbol: connectToNode__4NodeUiP4NodeUi
> The audio_blocks library does belong to Overflow/Piper (the PL), and it is
> pretty obvious that there is a dependency problem (perhaps a needed library). 

Right. I just have no idea what to check to find out. I just
know that the complaint with the undefined symbol is true: nm
applied to that file says that this function is actually
undefined. So the code for it did not get compiled in for some
reason. If I knew more about that function I might be able to
track down what causes this.

> I can't be of much more help than that, unfortunately, since that is
> Jean-Marc's domain, but I wanted to be sure that someone got back to you right

That's OK, no problem :-).

> We'll wait patiently for Jean-Marc's reply.

Yes. Sure.

Thanks for your quick response.

        "It was hell. They knew it.          Karl-Max Wagner
          But they called it                 karlmax at oberland.net
            W-I-N-D-O-Z-E"                   ham radio: DB8CO
            *********Member of No Code International*********
            ***********Visit http://www.nocode.org***********
            ********Membership Number NCI-2563-DB8CO*********
   / /  (_)__  __ ____  __
  / /__/ / _ \/ // /\ \/ /  . . . t h e   c h o i c e   o f   a
 /____/_/_//_/\_,_/ /_/\_\             G N U   g e n e r a t i o n . .

"Et ceterum censeo ut Microsoftem delendum esse" (Cato, adapted)
"Quo usque tandem abutere nostra patientia ?" (Cicero, original)

More information about the Pipet-Users mailing list