[Pipet Users] need help compiling piper

Jarl van Katwijk jarl at xs4all.nl
Mon Jul 30 07:21:24 EDT 2001


CVS now contains the new compilation files that make use of Overflow's 
overflow-config script.

About the running problems:

> 2.95.2
> Standard compiler for Debian potato (stable) system.  Should I get a new gcc?

I use gcc 2.95.3 with is the latest, and it has the same problem with 

> PL: error in loading shared libraries: libflow-0.5.so: cannot open shared 

Overflow isn't installed correctly, you should get libflow listed in a 
ldconfig -p dump. When it isn't there , the system (linux) can not find 
the library, and so cant any application.

That's why 2 of the 4 layers of Piper wont run for you, and you'll have 
the other 2 not working too ;)


More information about the Pipet-Users mailing list