[Pipet Users] Re: Trouble installing piper

J.W. Bizzaro jeff at bioinformatics.org
Mon Jun 4 21:24:11 EDT 2001

Hi Bryant.

RH 7.0 uses glibc 2.2 and gcc 2.96.  I recall that Overflow will compile and
install with both, but Piper won't install with them.  Please tell us what
version of Piper you're using, and send us the error message.  We may have
seen it before, but we'd like to get it fixed soon.

There are no binaries or RPMS, but they should be on their way.


Bryant Lau wrote:
> I'm a student at the University of Toronto, and I was interested in
> installing piper.  However, I'm having trouble compiling it, even after
> installing all the packages and libraries.  Do you have a compiled version
> for linux (rh 7.0) that you could send me?  Right now,  I just want to be
> able to run it, and see what the program is like.

J.W. Bizzaro                                jeff at bioinformatics.org
Director, Bioinformatics.org        http://bioinformatics.org/~jeff
"As we enjoy great advantages from the inventions of others, we
should be glad of an opportunity to serve others by any invention
of ours; and this we should do freely and generously."
                   -- Benjamin Franklin

More information about the Pipet-Users mailing list