[Proteopedia] Problem with some scenes on some pages in Proteopedia

Eran Hodis eran.hodis at weizmann.ac.il
Sat Mar 28 09:13:44 EDT 2009

Wayne noticed a problem with some scenes not displaying correctly on some pages in Proteopedia.

We're not sure what the problem is yet, but if you notice any other cases, please share them so that we can try to find and fix the problem.

Here is his original email:

"I went to work on a page (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Flock_house_virus_B2_protein_Suppression_of_RNA_Silencing (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Flock_house_virus_B2_protein_Suppression_of_RNA_Silencing) ) and the first Jmol scene and all the others there didn't look like how I last left them. Things are colored wrong and colors transition in the middle of chains which is not how I had it.  On that page it seems all is messed up for now and differen sidechains show up than I had highlighted. On another of my pages (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Tomato_aspermy_virus_protein_2b_Suppression_of_RNA_Silencing (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Tomato_aspermy_virus_protein_2b_Suppression_of_RNA_Silencing)) everything seemed fine. And yet on a third (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Plant_Viral_Protein_p19_Suppression_of_RNA_Silencing (http://www.proteopedia.org/wiki/index.php/User:Wayne_Decatur/Plant_Viral_Protein_p19_Suppression_of_RNA_Silencing)), scenes were messed up.

I don't think this is just a problem with my scenes because it looked like a similar problem was happening in the second window of Eric's Lac Repressor page (http://www.proteopedia.org/wiki/index.php/Lac_repressor (http://www.proteopedia.org/wiki/index.php/Lac_repressor)). I cc'd Eric so he could either confirm this or tell me it is my computer.

I have recently updated to the latest version of Java (1.6.0_12) on this computer, but I don't know if that was before or after the scenes last looked fine. I tried forcing it upgrading again but it says I have the latest even though I thought I had put 1.6.0_13 on another computer."


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.bioinformatics.org/pipermail/proteopedialist-for-users/attachments/20090328/b5bae498/attachment.html>

More information about the Proteopedialist-for-users mailing list