[BioBrew Users] Installation problem of BioBrew0.9 and 1.0(followup)

Xing,Heming Heming.Xing at dds.criver.com
Thu Jun 10 16:53:42 EDT 2004

Yes, I did use insert-ethers. It did not get that far for the frontend to
detect the MAC address. I have successfully added five compute nodes before
(older motherboard). The installation on these new machines is terminated
right after trying to run anaconda. Some linux discussion group suggests
that this might be due to the fact that Redhat7.3 does not work well with
the newer motherboard/hardware. Is there any workaround you recommend? I
would prefer to leave the frontend as is (Biobrew0.9) since the Blast works
very well with SGE. Thanks.
>Did you run 'insert-ethers' on the frontend? If so, did you see a MAC=20
>address in the insert-ethers window? Are you sure about which interface=20=

>is eth0 on the new nodes and the frontend?  Can you try to install one=20=

>of the nodes with a crossover cable attached to eth0 on the frontend?


>On Jun 10, 2004, at 12:46 PM, Xing,Heming wrote:

>>Hi everyone:
>>I installed a BioBrew0.9 cluster with 5 compute nodes half a year ago.
>Recently, I got three more machines I want to add to the cluster. They are
>>Intel Desktop Board D865GBF/D865GLC based P4 with 1 GB RAM.  When I tried
>install from PXE or from CD-ROM, I got the error message says:" install
>>exited abnormally-received signal 11." Then it send termination signals
>>informs me that I can safely reboot. I also tried BioBrew1.0 the same
>>message comes up. Do you guys have any suggestions? Or do you know what
>>could be the cause of the problem? 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://bioinformatics.org/pipermail/biobrew-users/attachments/20040610/2ae144aa/attachment.html

More information about the BioBrew-Users mailing list