[BioBrew Users] Installation problem of BioBrew0.9 and 1.0(followup)

Glen Otero gotero at linuxprophet.com
Thu Jun 10 17:47:13 EDT 2004

Well, there are a few options, none of them really great. You can 
download the BioBrew 3.0 beta and use that. It should have support for 
your hardware. However, the 3.0 beta release is a DVD iso, so you'll 
have to hook up an external DVD-ROM to your frontend to do the install. 
The official 3.0 release is only a few days away, so if you're thinking 
of going this route, you might want to wait for the official release. 
Also, for the impending release, I'm planning on also distributing a 
BioBrew roll that can be used to install the BioBrew apps on a regular 
Rocks cluster. Using the BioBrew roll, folks with CD-ROMs on their 
frontends can use the Rocks 3.1 CDs and the BioBrew Roll CD to install 
a BioBrew cluster. BLAST and SGE will stay the same for this release, 
so you shouldn't see any decrease in performance or functionality.

Speaking of BLAST and SGE, would you like to contribute any qsub 
scripts for BLAST to the BioBrew guide I'm putting together? Any one 


On Jun 10, 2004, at 1:53 PM, Xing,Heming wrote:

> Glen:
> Yes, I did use insert-ethers. It did not get that far for the frontend 
> to detect the MAC address. I have successfully added five compute 
> nodes before (older motherboard). The installation on these new 
> machines is terminated right after trying to run anaconda. Some linux 
> discussion group suggests that this might be due to the fact that 
> Redhat7.3 does not work well with the newer motherboard/hardware. Is 
> there any workaround you recommend? I would prefer to leave the 
> frontend as is (Biobrew0.9) since the Blast works very well with SGE. 
> Thanks.
> Heming
> >Did you run 'insert-ethers' on the frontend? If so, did you see a 
> MAC=20
> >address in the insert-ethers window? Are you sure about which 
> interface=20=
> >is eth0 on the new nodes and the frontend?  Can you try to install 
> one=20=
> >of the nodes with a crossover cable attached to eth0 on the frontend?
> >Glen
> >On Jun 10, 2004, at 12:46 PM, Xing,Heming wrote:
> >>Hi everyone:
> >>I installed a BioBrew0.9 cluster with 5 compute nodes half a year 
> ago.
> >Recently, I got three more machines I want to add to the cluster. 
> They are
> >>Intel Desktop Board D865GBF/D865GLC based P4 with 1 GB RAM.  When I 
> tried to
> >install from PXE or from CD-ROM, I got the error message says:" 
> install
> >>exited abnormally-received signal 11." Then it send termination 
> signals and
> >>informs me that I can safely reboot. I also tried BioBrew1.0 the 
> same error
> >>message comes up. Do you guys have any suggestions? Or do you know 
> what
> >>could be the cause of the problem?
>  >>Thanks.
> >>Heming
Glen Otero, Ph.D.
Linux Prophet

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 3807 bytes
Desc: not available
Url : http://bioinformatics.org/pipermail/biobrew-users/attachments/20040610/ad4c7e80/attachment.bin

More information about the BioBrew-Users mailing list