[Bioclusters] Questions about setting up InterProScan on clusters

Sarah Hunter hunter at ebi.ac.uk
Tue Sep 5 06:58:44 EDT 2006

Hi everyone,

I just wanted to post a quick message to the mailing list to firstly apologise if there have been 
any problems with setting up InterProScan on your clusters - unfortunately, we only have LSF 
in-house and we therefore can't test on other systems like SGE or PBS.  However, I always try to 
hazard a guess when we get questions about those systems. Specifically, the SGE configuration files 
themselves were re-written for SGE6 by me having remote access to a user's installation (thank you 
Jenny!) although I soon discovered that that installation had its own quirks which were not standard 
for other systems.

The fact that you guys are here supporting each other when installing the software on these atypical 
(to EBI, anyway) set-ups is a great help - particularly because we only have a limited number of 
people who can answer support emails (i.e. mainly me).

I just want to reiterate that if you have any questions about setting InterProScan on your local 
clusters, please email support (at) ebi.ac.uk or interhelp (at) ebi.ac.uk.  If you don't get a reply 
within a couple of days, hassle us again :-)

At the same time, it would be nice to encourage the development of a community of InterProScan users 
who have the program installed on different clusters, so that if anyone has a question about a 
queue-specific issue, the community could be consulted and alterations tested, rather than relying 
on our limited resources at EBI.  What do people think about this?

Sorry if you emailed and didn't get a satisfactory response.  And thanks for all the hard work you 
have evidentially put in in order to get InterProScan working.

Best regards,

Sarah Hunter

  InterPro Programming Coordinator
  Wellcome Trust Genome Campus
  CB10 1SD

More information about the Bioclusters mailing list