[ghemical-users] problem with ghemical 2.01

Victor Manuel Rosas-Garcia quimico69 at yahoo.com
Mon May 8 17:23:31 EDT 2006

Hello everybody,

I recently downloaded ghemical 2.01 (I also got libghemical 2.01, openbabel
2.0.0 and mopac7 1.11), but I cannot get past the configure step.  It always
stops with the following message:
checking for gtk+-2.0 >= 2.6.0... Requested 'gtk+-2.0 >= 2.6.0' but version of
GTK+ is 2.4.0
configure: error: Library requirements (gtk+-2.0 >= 2.6.0) not met; consider
adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a
nonstandard prefix so pkg-config can find them.
This happens under Fedora Core 2 (I know, it's pretty old) and under Ubuntu
5.04.  Truth be told, I shiver just at the thought of upgrading GTK+ to version
2.6.0.  Are there any workarounds?

Thanx for your attention

Victor M. Rosas García, PhD
Coordinador del Posgrado en Ciencias
Facultad de Ciencias Quimicas, UANL
e-mail: quimico69 at yahoo.com
Tel: (81) 8329-4010 ext. 6253
Fax: (81) 8376-5375

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the ghemical-users mailing list