[ghemical-users] problem with ghemical 2.01

Maria Pinjanainen maria.pinjanainen at iki.fi
Wed May 10 06:57:20 EDT 2006

Victor Manuel Rosas-Garcia wrote:
> Hello everybody,
> I recently downloaded ghemical 2.01 (I also got libghemical 2.01, openbabel
> 2.0.0 and mopac7 1.11), but I cannot get past the configure step.  It always
> stops with the following message:
> *******************************************************************************
> checking for gtk+-2.0 >= 2.6.0... Requested 'gtk+-2.0 >= 2.6.0' but version of
> GTK+ is 2.4.0
> configure: error: Library requirements (gtk+-2.0 >= 2.6.0) not met; consider
> adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a
> nonstandard prefix so pkg-config can find them.
> *******************************************************************************
> This happens under Fedora Core 2 (I know, it's pretty old) and under Ubuntu
> 5.04.  Truth be told, I shiver just at the thought of upgrading GTK+ to version
> 2.6.0.  Are there any workarounds?
> Thanx for your attention


You have read the INSTALL-file about PKG_CONFIG_PATH and exported the
path ok in Ubuntu?? You do have all stuff to compile??

I have Debian Sarge and here is the needed gtk2.0-dev version 2.6.4 and
wonder why Ubuntu 5.04 has older versions...


More information about the ghemical-users mailing list