[Pipet Devel] Updating gnome-libs and gnome-python to run loci

Humberto Ortiz Zuazaga hortiz at neurobio.upr.clu.edu
Sun Jun 27 14:54:01 EDT 1999

> > > Attached is a screenshot.

> > I checked out loci-core and loci-widgets from CVS, but can't get
> > anything like the screenshot. Can you give a step by step?
> You only need loci-core from CVS.  I just found out that I forgot to add an
> icon.  It should work now.
> loci-core requires the following packages:
>     gnome-libs 1.0.10
>     gnome-python 1.0.3

Got it, I had the rpm packages for gnome, that only have gnome-libs 1.0.8, and 
gnome-python 1.0.1 (1.0.3 won't compile on the 1.0.8 libs). Updating these is 
simple, just download, configure, make, then rpm -e gnome-libs --nodeps, make 
install, and ldconfig.

Loci now works, well, at least I can make pretty pictures too!
Humberto Ortiz Zuazaga
Bioinformatics Specialist
Institute of Neurobiology
hortiz at neurobio.upr.clu.edu

More information about the Pipet-Devel mailing list