[Pipet Users] Overflow (PL) updates

Jean-Marc Valin valj01 at gel.usherb.ca
Sun Mar 4 23:26:45 EST 2001

> nice work. Compiled Overflow (linux\gcc-2.95.2\glib2.2) and used it to
> compile Piper. Seems to work fine. I'll commit few Makefile-stuff
> changes to Piper cvs to sync that with Overflow cvs.

Oh, and I forgot the last thing item in the changelog: There is now 3D Now!
support in Overflow (for basic vector primitives), all you need to do is add
-D_USE_3DNOW to your CXXFLAGS. I might also add SSE support eventually.

> I got these new though, any thoughs JM?
> -----
> error: net LP already existed
> error: net HP already existed
> error: net LPC_DECOMP already existed

I see two (more likely) causes:

1) Conflict with a previously installed version of Overflow
2) You don't need to include $(prefix)/lib and $(prefix)/toolbox/... in your
VFLOW_PATH environment variable, as of the last updates. In fact, if you didn't
add any new (.n) node, you don't even need to set VFLOW_PATH.


Jean-Marc Valin
Universite de Sherbrooke - Genie Electrique
valj01 at gel.usherb.ca

More information about the Pipet-Users mailing list