[BioBrew Users] Compiling with BioBrew EMBOSS

Glen Otero glen at callident.com
Tue May 23 12:52:38 EDT 2006

Hmmm... this makes me think that there is a good reason why emnu  
isn't included in the EMBOSS package ; )

Where did you get the devel and libs packages? Point me to them, and  
I can take a crack at building them.
You might look for help about building these packages together on any  
EMBOSS lists that you can find .
It looks like emnu has a not so clear relationship with EMBOSS and  

Are you trying to build this for x86_64?


On May 23, 2006, at 8:31 AM, Jeremy Mann wrote:

> I've installed the EMBOSS-libs and EMBOSS-devel packages and I'm
> trying to compile EMNU against it. The problem is the configure script
> runs embossversion and it inserts the InstallDirectory variable for
> embprefix which is /var/tmp/EMBOSS-build. I can't seem to get around
> this. I've tried to edit the two Makefiles for EMNU and I've tried
> compiling it in 64 and 32 bit modes. The 64bit mode errors because it
> can't link against the 32bit static libs and the 32bit mode errors
> with:
> emnu.o(.text+0x1a58): In function `populate_program_menus':
> : undefined reference to `ajListIterRead'
> emnu.o(.text+0x1a63): In function `populate_program_menus':
> : undefined reference to `ajListIterNext'
> emnu.o(.text+0x1a76): In function `populate_program_menus':
> : undefined reference to `ajStrLen'
> and on and on.
> Thanks for any help!
> -- 
> Jeremy
> _______________________________________________
> BioBrew-Users mailing list
> BioBrew-Users at bioinformatics.org
> https://bioinformatics.org/mailman/listinfo/BioBrew-Users

More information about the BioBrew-Users mailing list