[Pipet Devel] new BL error

Jarl van Katwijk jarl at xs4all.nl
Thu Mar 22 17:25:51 EST 2001

"J.W. Bizzaro" wrote:
> Jean-Marc Valin wrote:
> >
> > Overflow does *compile* with 2.96, but not everything works as it's supposed to
> > (don't know yet whether the problem is my code or gcc 2.96)
> Just an academic question here: Is the problem that we're having with GCC 2.96
> related to C++ standards changing?  Again, I'm not a C/C++ expert, but I'm a
> little surprised that a "minor" upgrade in GCC can break so many things.

Yes true, it's very hard to write multi compiler C++. And like Jean Marc
mentioned, gcc 2.96 is related to the developement of gcc 3.00. I
understand why you ask, you fear that 3.01 and so on will be a problem
too. I exspect there'll be some issues with every release, but not as
many as we'll face now.

Is this really true, did Redhand bundle a developement gcc with RH7?
They are really trying hard to have people download binairy rpm's..


More information about the Pipet-Devel mailing list