[Pipet Users] Piper & Overflow problem

Jean-Marc Valin valj01 at gel.usherb.ca
Tue Jan 23 20:46:27 EST 2001

I see two possible cause for your problems here (maybe both). I apologize,
because they're both semi/not documented...

1) It is strongly suggested *not* to install with /usr or /usr/local as the
$prefix. From version to version, things change and you end up with old junk
that causes conflicts. Instead, install with a prefix set to an overflow-only

2) There's a VFLOW_PATH environment variable which you have to set. It's a
colon-separated path that must include the $prefix/lib directory, as well as all
the $prefix/toolbox/... directories. Also, remember to put your $prefix/lib
directory in your LD_LIBRARY_PATH. All that's a bit ugly and making it cleaner
is on the TODO list.

I hope this helps... otherwise, try starting vflow and tell me what the errors
are. If there's anything else, feel free to contact me.


Jean-Marc Valin
Universite de Sherbrooke - Genie Electrique
valj01 at gel.usherb.ca

More information about the Pipet-Users mailing list