Bioinformatics.org
[Regeneron]
[Repositive.io]
[OMICtools]
Not logged in
  • Log in
  • Bioinformatics.org
    Membership (39395+) Group hosting [?] Wiki
    Franklin Award
    Sponsorships

    Careers
    About bioinformatics
    Bioinformatics training
    Bioinformatics jobs

    Research
    All information groups
    Online databases Online analysis tools Online education tools More tools

    Development
    All software groups
    FTP repository
    SVN & CVS repositories [?]
    Mailing lists

    Forums
    News & Commentary
  • Submit
  • Archives
  • Subscribe

  • Jobs Forum
    (Career Center)
  • Submit
  • Archives
  • Subscribe
  • Ghemical: Molecular modelling - Message forums

    Discussion forums: Help

    Expanded view | Monitor forum | Save place

    Message
    Configure failed on Suse 9.3
    Submitted by Leon Freitag; posted on Thursday, December 29, 2005
    Hello forum, compiling under Suse 9.3 with gtk-1.2.10, pkgconfig-0.15.0 and gtkglarea-1.2.2 fails: here's the error: checking for GTK... configure: error: The pkg-config script could not be found or is too old. Make sure it is in your PATH or set the PKG_CONFIG environment variable to the full path to pkg-config. Alternatively, you may set the environment variables GTK_CFLAGS and GTK_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. although I have got pkgconfig as you see. I also tried setting GTK_CFLAGS and GTK_LIBS environment variables but of no effect. Could anyone help me with this?



    Post a followup to this message:
    You have to be logged in to post a reply.
    Thread view
    Configure failed on Suse 9.3
    Submitted by Leon Freitag; posted on Thursday, December 29, 2005
    Hello forum, compiling under Suse 9.3 with gtk-1.2.10, pkgconfig-0.15.0 and gtkglarea-1.2.2 fails: here's the error: checking for GTK... configure: error: The pkg-config script could not be found or is too old. Make sure it is in your PATH or set the PKG_CONFIG environment variable to the full path to pkg-config. Alternatively, you may set the environment variables GTK_CFLAGS and GTK_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. although I have got pkgconfig as you see. I also tried setting GTK_CFLAGS and GTK_LIBS environment variables but of no effect. Could anyone help me with this?

     

    [G6GFindr]
    Copyright © 2017 · Scilico, LLC